Real Software Forums

The forum for Real Studio and other Real Software products.
[ REAL Software Website | Board Index ]
It is currently Fri Aug 23, 2019 4:31 am
xojo

All times are UTC - 5 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Program runs on OpenSUSE but not on Ubuntu
PostPosted: Tue May 18, 2010 3:52 am 
Offline

Joined: Tue May 18, 2010 3:44 am
Posts: 3
Hi there,

I have to install a tool written with REAL Software and it runs on openSUSE 11.2 without problems and I ran with my Ubuntu 9.10 into the following error:

-------------
Runtime Error
Please report what caused this error along with the information below.
../Common/plugin.cpp: 7371
Failure Condition: pluginEntryTable.GetEntry( entrypointName, out )
can't find plugin method BevelButton.DeleteAllRows
-------------

This happens during install (at the very end ... looks like it is installed successfully) and any time I want to run the program.

Please let me know the output you want to have from my machine. I simply installed Ubuntu 9.10 from the CD and that's it. Ought to work ...

Thank you very much!

Fernando


Top
 Profile  
Reply with quote  
 Post subject: Re: Program runs on OpenSUSE but not on Ubuntu
PostPosted: Tue May 18, 2010 8:09 am 
Offline
Real Software Engineer

Joined: Sat Dec 24, 2005 8:18 pm
Posts: 7858
Location: Canada, Alberta, Near Red Deer
fs1 wrote:
I simply installed Ubuntu 9.10 from the CD and that's it. Ought to work ...

9.10 has a pile of issues not only with REAL Studio created software but other software that worked fine on 9.04
Can you try 9.04 and see ?

_________________
Norman Palardy (Real Software)


Top
 Profile  
Reply with quote  
 Post subject: Re: Program runs on OpenSUSE but not on Ubuntu
PostPosted: Wed May 19, 2010 4:01 am 
Offline

Joined: Tue May 18, 2010 3:44 am
Posts: 3
npalardy wrote:
9.10 has a pile of issues not only with REAL Studio created software but other software that worked fine on 9.04
Can you try 9.04 and see ?


Hi npalardy,

thanks for the reply. I freshly installed Ubuntu 10.04 LTS and the same error occurs. Nothing installed additionally, except Java:

java version "1.6.0_18"
OpenJDK Runtime Environment (IcedTea6 1.8) (6b18-1.8-0ubuntu1)
OpenJDK Client VM (build 14.0-b16, mixed mode, sharing)

But that isn't really the problem, since I installed SUN's JRE, too (on Ubuntu 9.10) and the error still popped up.

Any help? I don't want to downgrade and since 10.04 is a LTS I will stick with it for the next 3 years.

Thank you!


Top
 Profile  
Reply with quote  
 Post subject: Re: Program runs on OpenSUSE but not on Ubuntu
PostPosted: Sat May 22, 2010 8:20 am 
Offline

Joined: Tue Jun 02, 2009 3:33 pm
Posts: 5
Stay on version 8.04LTS. There are tons of issues on Ubuntu 10.04 LTS, specially chipset issues. I'm trying updating my U10.04 every day to see if the problem is solved. I will leave a post here as soon the RB apps run fine on U10.04.

Sincerely,
Carlos Pena
Santo Domingo,
Dominican Republic


Top
 Profile  
Reply with quote  
 Post subject: Re: Program runs on OpenSUSE but not on Ubuntu
PostPosted: Tue Jun 01, 2010 5:20 am 
Offline

Joined: Tue May 18, 2010 3:44 am
Posts: 3
Carlos Pena wrote:
Stay on version 8.04LTS. There are tons of issues on Ubuntu 10.04 LTS, specially chipset issues. I'm trying updating my U10.04 every day to see if the problem is solved. I will leave a post here as soon the RB apps run fine on U10.04.

Sincerely,
Carlos Pena
Santo Domingo,
Dominican Republic


Well, I am certain you are familiar with https://help.ubuntu.com/community/ReportingBugs and Launchpad. I had a problem with 9.10 and a mono application which was fixed a couple of weeks after GA of 9.10. (Intel driver issue with mono applications showing no text).

With 10.04 LTS I definitifely want to stick with it (recognizes proprietary driver and mono apps are faster! The world is cool with 10.04 LTS) the next 2 years (till the next LTS is released), therefore I am willing to help! I use Ubuntu at work and that program (written with REAL Software) just helps me getting my things done faster. However, since my employer is using Windows he replied: "with SUSE it works, you're missing a library on your part and you are on your own", which is why I posted my problem in here.


Top
 Profile  
Reply with quote  
 Post subject: Re: Program runs on OpenSUSE but not on Ubuntu
PostPosted: Mon Jun 07, 2010 3:42 am 
Offline

Joined: Wed Sep 17, 2008 2:45 pm
Posts: 220
They will release 10.04.1 soon. :)

But, I don't have any problems running RB apps under 10.04.
Using RB 2009r2

_________________
My native language is not English.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group