Real Software Forums

The forum for Real Studio and other Real Software products.
[ REAL Software Website | Board Index ]
It is currently Mon Oct 14, 2019 3:41 am
xojo

All times are UTC - 5 hours




Post new topic Reply to topic  [ 20 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Which linux distribution is recommended for RB2009r5.1
PostPosted: Tue Mar 16, 2010 6:08 pm 
Offline

Joined: Tue Mar 16, 2010 6:02 pm
Posts: 2
I too have the Shift+W issue on openSUSE 11.2 (x86_64) with REAL Studio 2010r1. :(

Also, before I upgraded my processor, I too experienced a good 4-5 second delay when right-clicking in the code editor (maybe elsewhere too, but I dunno). After the CPU upgrade, I still experience a delay when right-clicking in the code editor, but it's only 1-2 seconds now.

Maybe this will be fixed in 2010r2?


Top
 Profile  
Reply with quote  
 Post subject: Re: Which linux distribution is recommended for RB2009r5.1
PostPosted: Tue Mar 16, 2010 6:35 pm 
Offline

Joined: Wed Nov 16, 2005 4:58 pm
Posts: 93
Location: Sandvika, Norway
The Shift-W bug is fixed in the latest beta. My own bug has nowbeen reviewd, but isn't fixed yet. I haven't checked the status of the delay bug.


Top
 Profile  
Reply with quote  
 Post subject: Re: Which linux distribution is recommended for RB2009r5.1
PostPosted: Thu Mar 18, 2010 6:25 pm 
Offline

Joined: Tue Mar 16, 2010 6:02 pm
Posts: 2
That's good to hear.


Top
 Profile  
Reply with quote  
 Post subject: Re: Which linux distribution is recommended for RB2009r5.1
PostPosted: Thu Apr 01, 2010 10:39 am 
Offline

Joined: Wed Nov 16, 2005 4:58 pm
Posts: 93
Location: Sandvika, Norway
It looks like my bug is also fixed in the latest alpha version. I will test that when I get back home after Easter holidays. Don't have Linux here :/


Top
 Profile  
Reply with quote  
 Post subject: Re: Which linux distribution is recommended for RB2009r5.1
PostPosted: Mon Apr 05, 2010 9:08 am 
Offline

Joined: Wed Nov 16, 2005 4:58 pm
Posts: 93
Location: Sandvika, Norway
tomsi wrote:
It looks like my bug is also fixed in the latest alpha version. I will test that when I get back home after Easter holidays. Don't have Linux here :/

Tested and can confirm that my bug is fixed too. I have tested on Ubuntu 09.10.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 20 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group