Real Software Forums

The forum for Real Studio and other Real Software products.
[ REAL Software Website | Board Index ]
It is currently Thu Sep 19, 2019 3:58 pm
xojo

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: loader86.cpp Error opening pictures
PostPosted: Mon Aug 27, 2012 5:05 am 
Offline

Joined: Thu Apr 10, 2008 6:03 am
Posts: 303
Location: Paris-La Défense, France
Hello,

I just created an app with internal picture (dragged and dropped the pictures into the project.

When running in debug, the pictures display properly.

But when compiling and starting the app, I get the following message:
Quote:
Runtime Error
Press OK to Continue
Press Cancel to Quit.

Please report what caused this error
along with the information below.

../../../Common/loaderX86.cpp: 229
Failure Condition: entry
Function '_x_LOUPE.LOUPE%o<Picture>%' was not exported


"LOUPE" is the name of the picture.
I get this message three time for the three pictures in the project.

Any help would be greatly appreciated, this is the first time I get an error while compiling a project with internal pictures.

_________________
Check my Website for high quality custom controls and classes (no plugins) for Windows, Mac OS and Linux
REALBasic 2012 R2 on Win 7 & Mac OS X


Top
 Profile  
Reply with quote  
 Post subject: Re: loader86.cpp Error opening pictures
PostPosted: Mon Aug 27, 2012 10:29 am 
Offline
Real Software Engineer

Joined: Fri Jan 28, 2011 5:24 pm
Posts: 145
JeremK wrote:
Hello,

I just created an app with internal picture (dragged and dropped the pictures into the project.

When running in debug, the pictures display properly.

But when compiling and starting the app, I get the following message:
Quote:
Runtime Error
Press OK to Continue
Press Cancel to Quit.

Please report what caused this error
along with the information below.

../../../Common/loaderX86.cpp: 229
Failure Condition: entry
Function '_x_LOUPE.LOUPE%o<Picture>%' was not exported


"LOUPE" is the name of the picture.
I get this message three time for the three pictures in the project.

Any help would be greatly appreciated, this is the first time I get an error while compiling a project with internal pictures.


You should file a bug report in Feedback and attach your project (with any required external files). The case can be marked private if needed.

_________________
Joe Ranieri
Mac Frameworks & Compiler
REAL Software, Inc.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group