Real Software Forums

The forum for Real Studio and other Real Software products.
[ REAL Software Website | Board Index ]
It is currently Fri Nov 22, 2019 3:13 pm
xojo

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: HTMLviewer does not use Internet Explorer 9 as the engine
PostPosted: Sat Feb 04, 2012 5:46 am 
Offline

Joined: Thu Oct 01, 2009 4:53 pm
Posts: 51
De HTMViewer uses as engine Internet Explorer when working with Windows. But when I use the same URL it works fine in the Internet 9 browser but not with the HTMLViewer of Real Studio. Is it possible to upgrade the HTML Viewer so that Internet Explorer 9 is the engine? With Webkit on the Mac everything works fine.


Top
 Profile  
Reply with quote  
 Post subject: Re: HTMLviewer does not use Internet Explorer 9 as the engin
PostPosted: Sat Feb 04, 2012 2:08 pm 
Offline

Joined: Fri Jan 06, 2006 3:21 pm
Posts: 12388
Location: Portland, OR USA
This came up just recently. See this post:

http://forums.realsoftware.com/viewtopic.php?f=1&t=42444&p=236016&hilit=internet+registry#p235823


Top
 Profile  
Reply with quote  
 Post subject: Re: HTMLviewer does not use Internet Explorer 9 as the engin
PostPosted: Fri Feb 10, 2012 4:26 pm 
Offline

Joined: Thu Oct 01, 2009 4:53 pm
Posts: 51
Thanks a lot Tim, you have been a great, great help. I made sites with Hyperstudio 5 and HTML5 and now i can use them from RS!


Sincerely from the country of van Gogh,

Tom Prins


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group