Real Software Forums
http://forums.realsoftware.com/

Einhugur Plugins Crash Rb2011r3
http://forums.realsoftware.com/viewtopic.php?f=5&t=40779
Page 1 of 1

Author:  Specialised [ Sat Sep 24, 2011 5:24 pm ]
Post subject:  Einhugur Plugins Crash Rb2011r3

Hi all,

Simply adding a plugin control to the active window by either dragging or double clicking, completely crashed RB. Every control no matter what I try.

All my native controls and MBS controls are fine. I have the TypeLib plugin in the plugin directory and RB loads without error.
Anyone have a clue what I am doing wrong here?

Author:  npalardy [ Sat Sep 24, 2011 8:44 pm ]
Post subject:  Re: Einhugur Plugins Crash Rb2011r3

To bad this isn't on OS X as we'd at least get a decent crash log.

Is this with the latest Einhugur controls ?

Author:  Specialised [ Sun Sep 25, 2011 8:13 am ]
Post subject:  Re: Einhugur Plugins Crash Rb2011r3

Yes I just downloaded all the latest releases from the site and purchased a licence as I needed to use some of their stuff.
It all decrypted ok but crashes like a flying elephant. I will try it all again...

Author:  Specialised [ Sun Sep 25, 2011 8:23 am ]
Post subject:  Re: Einhugur Plugins Crash Rb2011r3

OK this is frustrating, a WE app that I was creating will launch a browser but then suddenly stop after "Application is comming up" shows. This leaves me with the "unavailable" message in my browser.

I decrypted again and restarted but same issues :(

I tried removing the Eighugur plugins and all is fine again :(

Author:  jharris [ Sun Sep 25, 2011 9:57 am ]
Post subject:  Re: Einhugur Plugins Crash Rb2011r3

Have you emailed Einhugur about the crash?

I had an issue with one of the plugins, but I don't remember which one. I was putting all of the Einhugur plugins in the plugin folder. When I would open a project I was working on the window splitter wasn't in the toolbox and the splitter wouldn't load on the form.

I ended up taking all Einhugur plugins out and just adding one plugin at a time and open the RB IDE. When the splitter didn't load, I removed the last plugin I added and everything worked as expected.

I did this on the suggestion of Einhugur.

I am using RB2011R3 on Windows 7. This is the only issue I've had.

jharris

Author:  Neels [ Tue Apr 16, 2013 7:31 am ]
Post subject:  Re: Einhugur Plugins Crash Rb2011r3

jharris wrote:
Have you emailed Einhugur about the crash?

I had an issue with one of the plugins, but I don't remember which one. I was putting all of the Einhugur plugins in the plugin folder. When I would open a project I was working on the window splitter wasn't in the toolbox and the splitter wouldn't load on the form.

I ended up taking all Einhugur plugins out and just adding one plugin at a time and open the RB IDE. When the splitter didn't load, I removed the last plugin I added and everything worked as expected.

I did this on the suggestion of Einhugur.

I am using RB2011R3 on Windows 7. This is the only issue I've had.

jharris


Most of the Einhugur controls does not work with the later versions of Real Basic.
This is a disaster since I have paid for full license and cannot use it.

The Einhugur site is offline as well.

Crappy is not the word. I can think of much angry BIG MAN's words.
Neels

Author:  paulsondervan [ Tue Apr 16, 2013 9:36 am ]
Post subject:  Re: Einhugur Plugins Crash Rb2011r3

Neels wrote:
Most of the Einhugur controls does not work with the later versions of Real Basic.
This is a disaster since I have paid for full license and cannot use it.

I'm working with 2012R2.1 and have no problems with the Einhugur plugins I use.

Neels wrote:
The Einhugur site is offline as well.

???
Maybe you are using a wrong url?
This one works for me: http://einhugur.com

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/