Real Software Forums

The forum for Real Studio and other Real Software products.
[ REAL Software Website | Board Index ]
It is currently Fri Jul 21, 2017 1:32 am
xojo

All times are UTC - 5 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Xcode 4 disater (Mac)
PostPosted: Sat Jun 11, 2011 1:10 pm 
Offline

Joined: Sat Nov 26, 2005 4:51 am
Posts: 346
Anyone able to compile plugins with Xcode 4.0.2?


Top
 Profile  
Reply with quote  
 Post subject: Re: Xcode 4 disater (Mac)
PostPosted: Sat Jun 11, 2011 1:16 pm 
Offline

Joined: Sat Nov 26, 2005 4:51 am
Posts: 346
And where do I download a recent plugin sdk, please?


Top
 Profile  
Reply with quote  
 Post subject: Re: Xcode 4 disater (Mac)
PostPosted: Sat Jun 11, 2011 6:18 pm 
Offline
Real Software Engineer

Joined: Sat Dec 24, 2005 8:18 pm
Posts: 7858
Location: Canada, Alberta, Near Red Deer
The SDK is in your "Extras" next to the latest install of Real Studio

_________________
Norman Palardy (Real Software)


Top
 Profile  
Reply with quote  
 Post subject: Re: Xcode 4 disater (Mac)
PostPosted: Sun Jun 12, 2011 1:30 am 
Offline

Joined: Sat Nov 26, 2005 4:51 am
Posts: 346
npalardy wrote:
The SDK is in your "Extras" next to the latest install of Real Studio

There's no way to make it with with Xcode 4.0.2, plenty of compiler errors are being raised. Is there a new template anywhere?


Top
 Profile  
Reply with quote  
 Post subject: Re: Xcode 4 disater (Mac)
PostPosted: Sun Jul 10, 2011 2:15 am 
Offline
User avatar

Joined: Mon Apr 09, 2007 2:49 pm
Posts: 190
Any change in situation here? I need to implement a simple algorithm in a plugin, do I have to downgrade to 3.x?

Thanks

Klaus


Top
 Profile  
Reply with quote  
 Post subject: Re: Xcode 4 disater (Mac)
PostPosted: Sat Oct 08, 2011 7:09 am 
Offline

Joined: Sat Nov 26, 2005 4:51 am
Posts: 346
Any news on this?


Top
 Profile  
Reply with quote  
 Post subject: Re: Xcode 4 disater (Mac)
PostPosted: Mon Oct 31, 2011 11:01 pm 
Offline

Joined: Tue Jan 17, 2006 4:58 pm
Posts: 14
Kabe wrote:
Any change in situation here? I need to implement a simple algorithm in a plugin, do I have to downgrade to 3.x?

Thanks

Klaus


I've kept a copy of 3.2.6 around so that I can make fat plugins.

I haven't even tried to build my plugins with 4.x yet -- I still need support (for now) for ppc.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group