Real Software Forums
http://forums.realsoftware.com/

2012r1 Problems using Report
http://forums.realsoftware.com/viewtopic.php?f=1&t=45471
Page 1 of 1

Author:  carlfitzsimmons [ Fri Sep 28, 2012 8:37 pm ]
Post subject:  2012r1 Problems using Report

I just tried using a program that was working well with 2011r4.3 with 2012r1. The program used a number of Reports developed using the Real Super:Report

This picture shows what used to be cells that contains ReportFields. I got those ReportFields to highlight by dragging across the PageHeader. That is not where they were. These fields existed in the Body. The Gray rectangle with Street: was in CH1. If you look you can actually see the light blue highlighted areas line up with the blank rectangles below. Only a page reference previously existed in the Footer now a lot of items appear to be in there and I cannot move them
Image


So after trying to figure this out I started from scratch and here is a brand new Report and it has problems also
Image

This picture shows a line that is supposed to be the PageHeader line and notice no line exists for the body. When I move this line the PageHeader gets smaller and the Body gets larger

Ok, if you know what I might be doing wrong please let me know or should I stop because Report capability in 2012r1 is not functioning well?

System is a MAC running OSX 10.7.5 using the Real Professional Edition

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/